Connection impossible sur le webmail
Incident Report for Webconex
Resolved
Private Exchange - Problem accessing mailboxes via OWA after Exchange Security Fix installed on server.
Posted Jul 15, 2021 - 16:53 CEST
Investigating
We are performing emergency windows updates for critical CVE found for Exchange Server, access to services could be impacted/slowed down/unavailable for short periods of time.
Posted Jul 15, 2021 - 10:36 CEST
This incident affected: INFRASTRUCTURE EMAILs (EXCHANGE2019).