Probleme Network DCFR
Incident Report for Webconex
Resolved
Tout est en ligne. Problème sur le routeur BGP de notre prestataire.
Posted Oct 13, 2021 - 14:43 CEST
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 14:41 CEST
Investigating
Nous avons des problèmes de réseau sur le exchange.
Nous investiguons.
Posted Oct 13, 2021 - 09:36 CEST
This incident affected: INFRASTRUCTURE EMAILs (EXCHANGE2019).